21
Jan
0

Vulnérabilité dans le sous-système MS-DOS de Windows

Une vulnérabilité découverte et communiquée à Microsoft en Juin 2009 vient d’etre diffusée publiquement. Il est à noter que Microsoft n’a pas encore publié de patches corrigeant cette faille à ce jour. Les systèmes 64 bits ne sont pas concernés par cette faille.

Les systèmes concernés sont :

  • Microsoft Windows 2000
  • Microsoft XP
  • Microsoft Server 2003
  • Windows Vista
  • Microsoft Server 2008
  • Windows 7

Un utilisateur local peut utiliser cet exploit pour élever ses privilèges.

Il est donc conseillé de désactiver temporairement les sous-systèmes MSDOS et WOWEXEC…

La faille : mswinnt-pwn.txt
L’exploit : KiTrap0D.zip




Le thème Celadon pour WordPress a été créé par Themes Boutique